Adding a new Cisco Fex – Basic Config

fex 101
  pinning max-links 1
  description "FEX0101"

fex 102
  pinning max-links 1
  description "FEX0102"

interface port-channel101
  switchport mode fex-fabric
  fex associate 101
  vpc 101

interface port-channel102
  switchport mode fex-fabric
  fex associate 102
  vpc 102


interface Ethernet1/1
  switchport mode fex-fabric
  fex associate 101
  channel-group 101

interface Ethernet1/2
  switchport mode fex-fabric
  fex associate 102
  channel-group 102
More Stories
Packet Captures for Linux (tcpdump) and Windows (netsh trace)